en de fr

Submitted by gfnealjr46 on 26 January, 2012 - 20:34

 Using Windows XP-sp3 and suddenly getting Error 75 when printing to PDF.  Cannot clear print spool - appears to be in a loop.  What could be causing this?

Thanks!! 

Re: Error 75 (path/file access error)

is there a fix available for this?

Re: Error 75 (path/file access error)

We are releasing PDFCreator 1.4.0 in a few days which should fix the problem with old temp paths on TS sessions.

Re: Error 75 (path/file access error)

 Path is supposed to be -

users\<username>\appdata\Local\temp\

 

In some instances I've seen terminal servers where it is pointing to a stale or old temp folder from a time when they were logged in with a different profile name (user.name.DOMAIN for example).  Not sure why it is doing this...

Re: Error 75 (path/file access error)

Google is your friend: I found the solution.

Somehow my user rights for the temp folder, where the PDF Creator puts its files, were insufficient after installation of the newer PDF Creator. I gave myself rights to delete files in temp, and suddenly it functions.

Re: Error 75 (path/file access error)

Which temp folder? Got the same problem, only can´t find the folder where it puts its files!

 

Help!!!!!

Re: Error 75 (path/file access error)

Hi,

 

the folder is <username>\appdata\Local\temp\pdfcreator\spool.

 

regards,

 

Robin

Re: Error 75 (path/file access error)

2nd entry:

After reading many articles in the forum I hoped that getting back to my "good old" version 1.2.0 would function. So I uninstalled version 1.3.1 and took my old version again. That functioned with one test document yesterday. This morning I wanted to print the next PDF-Document. In the list my document as from yesterday still was listed (and PDF creation still functions with this document), but with the new document I again get error 75:

PDFCreator 1.2.0 - Error message
----------------------------------------------------------------------
ERROR DESCRIPTION:
          Error-Nr:    75 (Fehler beim Zugriff auf Pfad/Datei)
          Modul:    modPDF
          Procedure:    AppendPDFDocInfo
          Line:         50100

Pressing the button "next commend" brings this:

PDFCreator 1.2.0 - Error message
----------------------------------------------------------------------
ERROR DESCRIPTION:
          Error-Nr:    52 (Dateiname oder -nummer falsch)
          Modul:    modPDF
          Procedure:    AppendPDFDocInfo
          Line:         50110

I am not able to delete any of the documents in the list. The delete button only puts the document to the end of the list...

Who has a solution for this problem?

HELP URGENTLY NEEDED!

 

Re: Error 75 (path/file access error)

I have exact the same problem in Windows XP-sp3. Even uninstall 1.3.1 -> restart -> new installation of 1.3.1 does not remove the old documents in the print spool.

Errorprotocol
----------------------------------------------------------------------
PDFCreator 1.3.1 - Error message
----------------------------------------------------------------------
ERROR DESCRIPTION:
          Error-Nr:    75 (Fehler beim Zugriff auf Pfad/Datei)
          Modul:    modPDF
          Procedure:    CreatePDFDocInfoFile
          Line:         50120

After pressing "next command" comes the next error:

Errorprotocol
----------------------------------------------------------------------
PDFCreator 1.3.1 - Error message
----------------------------------------------------------------------
ERROR DESCRIPTION:
          Error-Nr:    52 (Dateiname oder -nummer falsch)
          Modul:    modPDF
          Procedure:    CreatePDFDocInfoFile
          Line:         50130

How do I get on?